金苏股票大宝库

准确率高点预警公式,最好的黄金坑指标

内容导航:
  • 准确率类型高的股票公式是哪类
  • 求一个通达信预警公式(高难度)
  • 准确率的计算公式
  • 求实用的选股公式。。。准确率高点的~~好用多加分
  • 求大侠,根据通达信黄金坑附图指标修改选股条件指标
  • 主力潜伏+黄金坑选股指标
  • Q1:准确率类型高的股票公式是哪类

    不加未来函数的公式,靠谱

    Q2:求一个通达信预警公式(高难度)

    试试下面这个吧,我一直在用,还不错。指标这种东西,对于投资只是个参考而已。如果重要到非要不可的地步的话,为什么软件或程序高手炒股票不一定厉害呢?我身边也有朋友天天玩指标,隔段时间就告诉我,他发现了一个好指标,结果准确率也不到50%
    这么跟你说吧,就连最经典的指标Boll MACD KDJ成功率也不会高过70%。最重要的用这些指标的人。要不然大家都不用手动操作了,全部用电脑程序好了。
    DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORFFFFFF,LINETHICK1;
    DEA:EMA(DIFF,9),COLOR00FFFF,LINETHICK1;
    MACD:2*(DIFF-DEA), COLORSTICK;
    MACD1:2*(DIFF-DEA),COLORRED,LINETHICK0;
    MACD2:SMA(MACD1,0,3),COLORFFFF00,LINETHICK0;
    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
    STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLOR00FFFF;
    STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLOR40FF00;
    S1:=MACD<0;
    S2:= (MACD>=0);
    S3:=BARSLAST(CROSS(DIFF,DEA));
    S4:=REF(S3,S3+1);
    S5:=DEA>REF(DEA,S4);
    S6:=DEA;
    上成立:=CROSS(DIFF,DEA) AND S5;
    下成立:=CROSS(DIFF,DEA) AND S6;
    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
    L2:=EMA(L1,9);
    L3:=BARSLAST(CROSS(L1,L2));
    L4:=REF(L3,L3+1);
    L5:=L2;
    变盘:CROSS(L1,L2) AND L5,LINETHICK0,COLORD6FF9C;
    STICKLINE(变盘,5,-5,4,1),COLORD6FF9C;
    成立距今:BARSLAST(CROSS(DIFF,DEA)),LINETHICK0;
    L6:=BARSCOUNT(CLOSE);
    DRAWTEXT(CROSS(L1,L2),DIFF,'买'),COLOR0000FF;
    DRAWTEXT(CROSS(L2,L1),DIFF,'卖'),COLORFFFF00;
    REF(DEA,S3),POINTDOT,COLORGREEN;
    IF(L1>L2,REF(DEA,S3),0),POINTDOT,LINETHICK5,COLORB078FF;
    IF(MACD<0,REF(DEA,S3),0),POINTDOT,LINETHICK5,COLORGREEN;
    LS:=IF(DIFF>DEA AND DIFF>0,1,0);
    加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
    XG1:CROSS(MACD1,MACD2) AND MACD1<0,LINETHICK0;
    XG2:CROSS(DIFF,DEA),LINETHICK0;
    M1:=MACD>REF(MACD,1) AND DIFF<DEA;
    绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,LINETHICK0;
    DRAWTEXT(绿柱短了,MACD,'绿柱短了'),COLOR00FF80;

    Q3:准确率的计算公式

    哈哈,这个朋友你是在哪个城市 啊,治安有那么恶劣吗?
    我是我公司的出纳,我经常领着钱进出的,最好是白天去取钱,如果实在不放心的话打车回去

    Q4:求实用的选股公式。。。准确率高点的~~好用多加分

    理想论坛去找,好的选股公式很多,可你知道买卖点在哪里吗?

    Q5:求大侠,根据通达信黄金坑附图指标修改选股条件指标

    第一,你的公式不全;第二,公式里有未来函数,这种指标最好别用,更不要作为选股指标。
    送你个没有未来函数的黄金坑指标:
    VAR1:=MA(WINNER(CLOSE),9)*100;
    买!: CROSS(VAR1,2)*20,COLOR0000FF ,LINETHICK3;
    VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
    VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
    VAR4:=SMA(VAR3,9,1);
    VAR5:=SMA(VAR4,9,1);
    VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
    VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
    春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
    VAR8:=MA(CLOSE,27);
    VAR9:=(CLOSE-VAR8)/VAR8*100;
    VARA:=MA(VAR9,2);
    VARB:=BARSLAST(CROSS(-10,VARA)=1);
    VARC:=BARSLAST(CROSS(VARA,10)=1);
    VARD:=VARA<-10 AND VARB>3;
    VARE:=VARA>10 AND VARC>3;
    黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINETHICK2, COLORYELLOW;
    财神到: IF(VARA>5,VARA,0),LINESTICK,COLORFF66FF;
    贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
    DRAWICON(贪嘴乐>0,40,1);
    VARF:=REF(LOW,1)*0.9;
    VAR10:=LOW*0.9;
    VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;
    VAR12:=EMA(VAR11,30);
    VAR13:=CLOSE-REF(CLOSE,1);
    VAR14:=MAX(VAR13,0);
    VAR15:=ABS(VAR13);
    VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
    VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
    VAR18:=BARSCOUNT(CLOSE);
    VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;
    VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
    VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR1E:=SMA(VAR1D,4,1);
    VAR1F:=SMA(VAR1E,3,1);
    VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
    血战超跌: STICKLINE(VAR21,0,50,1,0);

    Q6:主力潜伏+黄金坑选股指标

    好牛叉的指标啊!

    上一篇:上一篇:个股筹码分布参数
    下一篇:下一篇:巴菲特买的中石油股票
    • 评论列表

    发表评论: